EconBlueprints

turn off attic walls

Recommended Posts

Attic walls keep automatically generating and I don't want the to do that.  I click on the wall, uncheck the "attic wall" box in the specifications , but then it just pops back up again.

How can they be turned off and not allowed to automatically generate themselves?

 

Thanks in advance.

 

Lane

Share this post


Link to post
Share on other sites

Defaults>Walls>General Wall

Share this post


Link to post
Share on other sites

They can be turned on or off (visible or invisible) in "Layer Display Options - Walls, Attic". If you do not want them to auto-generate there is a setting in 3D Defaults to have them auto-generate (set that way by default as you have seen) or to not generate at all, which then means that you will have to manually draw all Attic Walls yourself.

 

DJP

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

  • Member Statistics

    27478
    Total Members
    6254
    Most Online
    Oilersfan20
    Newest Member
    Oilersfan20
    Joined