Sign in to follow this  
VisualDandD

Odd 3d Behavior...speeds up with mouse clicked

Recommended Posts

Noticed this today.


x10

GTX970 card

32gb ram

i4790k processor...etc

3dconnection 3d mouse

 

I had 3 or 4 3d view open and using standard render technique.   I tried it with other rendering methods and was similar.

 

Using 3d mouse to navigate was a little choppy.   If I left clicked the mouse, it would navigate with zero lag.

 

Anyone ever notice this

 

https://youtu.be/DJbWYZUM_lE

 

 

 

 

 

 

Share this post


Link to post
Share on other sites

Do you have the 2D plan visible in another window with the camera on the same level as the 3D view?   

 

If so then this may well be the issue I reported several times over the last couple of years, first when I purchased HD Pro and then again after upgrading to Chief Architect Premier.   

 

I noticed that whether or not the camera symbol is visible in the 2D plan, if both the 3D and 2D views are on the same level then the 3D view speed is greatly impacted as it appears for every movement the 2D plan is being recalculated and/or redrawn.  The solution is to move the camera up or down a level or hold the mouse down in the 3D window which stops updates in the 2D plan.  Before X10 that had the disadvantage of turning off lights but now with the higher light limit that's not an issue.

 

Perhaps I should report again, but I posted it in the Home Designer suggestions forum here and the second time after buying Chief via email and heard nothing back.  

Share this post


Link to post
Share on other sites

Thanks for the reply.   I was beginning to think I might be the only one.  I'll have to see if that is what is causing it.   I always have multiple views open between monitors so that could likely be the case.  Does it do it if you turn off camera labels in the 2D view?

Share this post


Link to post
Share on other sites
12 hours ago, VisualDandD said:

Does it do it if you turn off camera labels in the 2D view?

 

Yes it still does the same for me no matter how I hide the camera from the 2D plan.  I've just got into the habit of moving the 3D view to a different floor level to avoid the issue.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  

  • Member Statistics

    27465
    Total Members
    6254
    Most Online
    SuzLeigh
    Newest Member
    SuzLeigh
    Joined