BFogarty

Newly generated floor not displaying

Recommended Posts

Just started poking around with X10..... besides the 1st floor and foundation, no new floor will display after generating (plan or 3D view).  The floors do show up on the floor level display on the toolbar though.

Either I'm missing some setting (probably) or it's maybe a bug?

 

Thx

As-built Beam Layout.plan

Share this post


Link to post
Share on other sites
4 hours ago, BFogarty said:

Just started poking around with X10..... besides the 1st floor and foundation, no new floor will display after generating (plan or 3D view).  The floors do show up on the floor level display on the toolbar though.

Either I'm missing some setting (probably) or it's maybe a bug?

 

Thx

As-built Beam Layout.plan

 

I am pretty sure you just made a BLANK 2nd Floor , so when you made the 3rd etc it was also Blank ( since you drew no walls), as it was Copied from the blank floor below , I added one of my own and it was BLANK too , so I deleted everything except floor one and then added a Floor based on Floor One when it asked and all is well :).

3.thumb.PNG.e99615c0d0c3b07808f7c07576eec05b.PNG

 

Share this post


Link to post
Share on other sites
31 minutes ago, Kbird1 said:

 

I am pretty sure you just made a BLANK 2nd Floor , so when you made the 3rd etc it was also Blank ( since you drew no walls), as it was Copied from the blank floor below , I added one of my own and it was BLANK too , so I deleted everything except floor one and then added a Floor based on Floor One when it asked and all is well :).

3.thumb.PNG.e99615c0d0c3b07808f7c07576eec05b.PNG

 

 

 Ah ha, thank you!  Really strange about this, never been an issue before

Share this post


Link to post
Share on other sites

it's the 1st Time I have seen it reported , but I don't think you "broke" it :) ...unless you can replicate the issue using the Make 2nd floor from 1st Floor Option...

 

M.

Share this post


Link to post
Share on other sites
16 hours ago, Kbird1 said:

it's the 1st Time I have seen it reported , but I don't think you "broke" it :) ...unless you can replicate the issue using the Make 2nd floor from 1st Floor Option...

 

M.

Yup, that was certainly it.

 

I wouldn't say I'm a power user, but I've definitely been using this long enough not to have something as silly as that trip me up......but I did!

 

Thanks again!

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

  • Member Statistics

    28308
    Total Members
    6254
    Most Online
    BPIETZ
    Newest Member
    BPIETZ
    Joined