postandbeam

Roof Framing Not Building

Recommended Posts

I have a plan that won't build the roof framing.  I've made sure the layers are turned on so I can see the framing.  Is there some basic thing that has to be done besides checking off "Build Roof Framing" in the Build Roof dialog box under the Structure tab?

Thanks.

ChiefX9RoofBuild.JPG

Share this post


Link to post
Share on other sites

Check to make sure you have an actual FRAMING material type assigned in the Structure definition.

  • Upvote 1

Share this post


Link to post
Share on other sites

I attached the plan.  A few notes that might make it "weird" and may be the source of my problem.  I'm trying to make a timber roof system.  There would be no ceiling surface, just exposed rafters with 2x6 decking above, then foam, then plywood.  For areas with no surface, such as the ceiling, I set the material to "No Material- Opening."

Test Plan For Beam Roof System.plan

Share this post


Link to post
Share on other sites

The material needs to be framing.

 

ct1.thumb.jpg.983068b74b0a5a46dfcaee8bda7cd829.jpg

  • Upvote 1

Share this post


Link to post
Share on other sites

THANK YOU!!!! 

  • I learned a number of things:
  • Signature line is important :-)
  • Posting plans makes  it easier (even if I'm embarrassed about my hack plans)
  • Setting a material to be a Framing Material- fixed both my problems.

Still need to learn forum etiquette.  What does the green up/down arrow by posts mean, and the "heart" icon.  I want to mark some of the answers as helpful and that they are solutions...

 

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

  • Member Statistics

    27619
    Total Members
    6254
    Most Online
    Ino-DEC
    Newest Member
    Ino-DEC
    Joined