kirbywhitetail

line wieghts

Recommended Posts

hey how do I get all my line "walls & dimensions" to keep getting small the closer I zoom in. It used to be that way but now when I zoom in on a wall or something the line just get real big.   

Share this post


Link to post
Share on other sites

have you changed your minimum line weight size ?  in Preferences>Appearance    is it 0 ? 10?  i leave it on 0

 

Share this post


Link to post
Share on other sites

have you turned line weights on by accident ? either there ot with the Icon , usually on the RH side Taskbar?

 

all these issues maybe due to using X5 in Win10  ?   not sure if you can run chief in Win7 compatibility mode and it will make a difference?

Share this post


Link to post
Share on other sites

you're Welcome , try the compatibility settings , see if that helps your dimension issues perhaps ....

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

  • Member Statistics

    27461
    Total Members
    6254
    Most Online
    WaunakeeDesigner
    Newest Member
    WaunakeeDesigner
    Joined