CA-User

Changing Layer Types on Items

Recommended Posts

Can someone tell me how to change the layer types for items like books, rugs, toasters etc? I don't want these items showing in the plan view, but I want them showing in the 3D view. At the moment I have to turn of the electrical or furniture layers in plan view, but then I lose items I want to display. 

Share this post


Link to post
Share on other sites

Open the object and place it on a different (new or existing) layer. Turn that layer on or off as required.

Share this post


Link to post
Share on other sites

Open up the item and change the item to its own layer and then un check the layer

Share this post


Link to post
Share on other sites
  1. Create a new Layer
  2. Edit the items to that Layer ( you can do that in the user Library)
  3. When you then place one of those items it will be on that Layer
  4. Set that Layer to display in the 3D Views but to not Display in your Plan View.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

  • Member Statistics

    27501
    Total Members
    6254
    Most Online
    B1k3rm4n
    Newest Member
    B1k3rm4n
    Joined
  • Similar Content

    • By SNestor
      Is there a way to show the hips/ridges of a roof either above or below using a reference layerset?  Am I missing something?  The edges of the roof appear (see pics) but the hips/ridges do not.  I've tried this with some of the Chief OOB templates...and I get the same result.  
       
      Thanks...
       

    • By YoderW
      Hello!
       
      I'm working on a huge plan right now, and it's starting to run really sluggishly so I decided to take some time out to troubleshoot and clean up the file a bit. I've done a few suggested things (purge unused materials and CAD symbols, for example), and moved on to my layers. When I started the file, I imported all individual layers of the CAD file so I could work on the plan bit by bit, but it also resulted in a lot of unnecessary data being added to the scene. I'm trying to go through and delete all the layers I don't need or have finished with, but most of them won't let me. Some will claim there's still something on them despite nothing showing up when I hit Control+A, and others will switch to "Used in defaults," after I deleted everything on them. But I don't know what that means, and I can't figure out where in the defaults they're being used so I can turn it off.
       
      The layers that claim they aren't empty when they should be are bugging me, too. Control+A, zooming out and dragging a box over the scene never select anything for me to delete, but they still say "in use." I may be able to provide a back-up if necessary, though I'm not sure my company will allow it and, again, it's a very large plan. Can anyone help?
    • By excelnow
      I am initiating a walkthrough  and all my Landscaping layers are not showing up. All the Layers are on in the plan view
      that I initiate it from but they are off in the walkthrough. What am I missing & how do I fix this?
    • By Designer100
      Pergola Ceiling framing issue when sent to layout page from Pergola -Framing Layout set.
      I send Working PLan View to layout sheet w/o pergola framing.

      I send Pergola-Framing layer to layout sheet w, pergola framing and it automaticaly adds the framing to the working plan View floor plan. of layout. (How can I correct this issue). I put the 2x2's, 2x6's and 2x8's all on their own layer. Still cannot solve the isse. 
       
      I would  appreciate any assistance with this issue.I was trying to get to client tomorrow for review.
       
      Thanks,
       
      Newell Cheatheam
      newell.cheatheam@gmail.com 
      Chief Architec x10
      Windows 10
      281.392.3034 
      Pergoala -Framing Layer Set.zip


    • By NobleRenovation
      Good evening, I was tweaking my defaults today and somehow I must have turned on an extra layer for temporary dimensions?
       
      How do I disable temporary dimensions when I am only selecting a wall?  For instance, I click on a wall ( I already have a dimension on the plan), and I get like a doubled mirrored effect of temp dimensions, very busy looking when this happens.
       
      Can you please assist how to disable ?  I do like the temp dimension when I am drawing a new wall...to show the length... so I want to keep this on...
       
      Many thanks
      Steve