Sign in to follow this  
Kduke11

Active Layer Set not switching Annotation Set default

Recommended Posts

Anyone having issues with this not working all of a sudden. First photo everything is correct.59c9aa59aa716_2017-09-2519_50_01.thumb.jpg.6280a59fa15e7a7c84cfe79807895e86.jpg I then switch my Active Layer Set Control and it doesn't change the Annotation Sets , Currently Using to the correct annotation set. It switches it to Active Defaults and leaves the rest of my Active Defaults 59c9ab09650d5_2017-09-2519_50_28.thumb.jpg.c75001b3d88f8a2496c53eb5cc49b0c2.jpg

Share this post


Link to post
Share on other sites

Something seems a little backwards to me.  What happens when you switch the Annotation Set and why do I not see the Annotation Set on your toolbar?

Share this post


Link to post
Share on other sites

I did not get it in the picture but it changes to the correct one. That is why I did not take a picture of it. This is where the issue is. Thanks.

Share this post


Link to post
Share on other sites

My understanding is that the Annotation Set changes the Layer Set if it is assigned to one.  It seems as you are trying to change the Annotation Set using the Layers Set and I am not sure that has ever worked for me.   Hope I am understanding correctly.

Share this post


Link to post
Share on other sites

OMG both of my drop downs are Active Layer Set Controls... You are correct and that is why I did not notice it. Something glitched on my tool bars. Wonder if that happen with the newest update. Thank you for pointing that out. OMG a half a day trying to figure what was wrong. Thank you!! In ah on how that even gets replaced!?!

Share this post


Link to post
Share on other sites

Now this is correct. The update had to change this. I have never messed with those 2 drop down tool bars and have not changed tool bars in weeks. 59c9b7b7de079_2017-09-2521_11_46.thumb.jpg.693c02aa4a3186f2e3926842f803e9db.jpg

Share this post


Link to post
Share on other sites

It will be interesting if anyone else has seen this as it usually takes a very deliberate action to change a toolbar configuration.

 

I will watch out for it when I update.  Thanks.

Share this post


Link to post
Share on other sites

Yeah unless I blacked out and did some crazy Kung Fu stuff and changed it in the process I'm not sure how this would happen either. LOL

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  

  • Member Statistics

    27488
    Total Members
    6254
    Most Online
    clg7996
    Newest Member
    clg7996
    Joined