Electromen

Ray Trace has a haze

Recommended Posts

View in Chief Architect’s 360° Panorama Viewer.

 

I've done many Ray Traces at the same settings but this one has a haze it and can't figure out why.  No focal blur set

Share this post


Link to post
Share on other sites
11 minutes ago, rlackore said:

Check to see if you have Bloom enabled.

bloom.thumb.PNG.3c8702a8be4110ac3f3c1caaa9458f42.PNG

No Bloom and Image Properties are at default.  I'm trying again from scratch.

Share this post


Link to post
Share on other sites

I started a new Ray Trace using the Launch Assistant and the haze is gone. 

Not sure what was causing it.

Share this post


Link to post
Share on other sites

With raytrace going or done - Image Properties - if "use tone mapping" is checked, an exterior can appear hazed in.  We always check interior (otherwise will look harsh), and always uncheck exterior (otherwise appear flat/hazy).

 

This may or may not be your issue, but worth checking and certainly worth understanding.  Tone Mapping applies some algorithmy stuff that changes your image by trying to do what it thinks is balancing.  Somebody at Chief can 'splain it better.  But if you look at these images, you'll see that it makes a clear difference.

 

 

 

 

with_tone_mapping.png

without_tone_mapping.png

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

  • Member Statistics

    27855
    Total Members
    6254
    Most Online
    kfilipova
    Newest Member
    kfilipova
    Joined