Dimension Line Settings


CRHDesign
 Share

Go to solution Solved by Gawdzira,

Recommended Posts

Hi there. In the image below, you can see that the line arrows are only showing up on the exterior walls, while the interior walls have no arrows (the slash). Is there a way to make the line arrows show up at each segment of the dimension? The dimension was made with the manual dimension tool.

A visual example of what I'm looking to do:
\--\-------\-\-----\-\-----\-\----\-\-------\--\

 

 

post-1713-0-54655300-1403540924_thumb.jpg

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

  • Member Statistics

    30062
    Total Members
    9156
    Most Online
    oldmillhomes
    Newest Member
    oldmillhomes
    Joined
  • Similar Content

    • By TomBiggs
      How do you make the leader line stay horizontal when you move either the object it points to, or the text?  I noticed this was the case on I think the Breckenridge Sample Project, but couldn't figure out how it was done.  Thanks.
    • By amddrafting
      Is there any way to make a new arrow and have it in the list of arrows? I tried making one using the new line tool but no luck. 
    • By J4252D1135
      Can a point to point Dimension Line be copied via Multiple Copy?

    • By RicochetX
      So I’m having an issue with the arrow attachment to objects. When I copy the arrow to different places on my detail, and then delete the original object the first arrow was attached to, it deletes all the copied arrows too. I just deleted a CAD block and lost 5 arrows of my detail. Is there an option to turn off the attachment of arrows to objects? The only thing I saw in the help says, “Lines with arrows can be attached to other objects. They attach to a closed polyline-based object along its edges, but can attach to an architectural object anywhere within its 2D symbol in floor plan view. If an arrow is attached to another object, deleting that object will also delete the arrow.” It seems that even though I’m copying the arrow to a new location it still stays attached to the original object, unless I move the arrow head to attach to a new object and even then it doesn’t always seem to work. I would just as soon not have arrows attach to anything.