Exported raytraces become blurry.

Recommended Posts

Hello everyone, this is my first post. I am having an issue with exporting my raytraces. It takes my computer a long time to produce a large high quality image, only to "export picture" as a .jpg and have it become blurry!

The only way I see to save the clear raytrace is send it to a layout page. How can I save the image to a file without reducing the pixels?

 My output setting are set at:

1500W x 725H at 150 Resolution

-> "Use camera settings

-> "Use ambient occlusion

-> Direct sun 1.0

-> Use photon map

-> no tone map


Share this post

Link to post
Share on other sites

When you save to a jpg file the pixel size will be the same as your Raytrace setting, 1500 X 725, it does not reduce the pixels. Your resolution setting is not related to the number of pixels in the pic, it determines the physical intended print size. Pixel Width/Resolution = Print Width. In other words your pic is 1500 pixels X 750 pixels no more, no less. If you want a sharper pic you will need to increase your pixel width and height and this will increase your Raytrace time.



Share this post

Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in

Sign In Now

  • Member Statistics

    Total Members
    Most Online
    Newest Member
  • Similar Content

    • By 23252325
      i have a problem After completing the project and lighting
      when starting ray trace. Stay in the starting ray trace when compute caustics is active.
      Sometimes this takes up to 10 minutes and then rendering begins.
      but this was not the case before
      I really need this mode(compute caustics)
      Chief Architect X12

    • By Chiefer
      X12 RT. 10 passes 14 min
    • By acquavella
      Hello! I'm using X7 Interiors as I specialize in kitchen and bath.  I recently bought a new iMac (specs below) hoping that Chief Architect would work better as it would suddenly quit with errors when I was running it on my 2013 MacBook Pro.  The random quitting still occurs (which is annoying, but that's not my question here); however, ray trace which, ironically, worked on my 2013 MacBook Pro will not even start on my 2017 iMac.  I receive the following error:
      /Users/autobuild/p4sync/dev/releases/17/chief/source/raytrace.cpp(619): Error #272032202
      "Unable to open ray tracing engine - ray tracing disabled for this session."
      10/24/2018 10:49:20 PM
      I've already tried their suggestions... I made a simple plan and it still came up with the error.  Then I checked for updates in both Chief Architect and my system and they are up-to-date.
      I plan on upgrading in December to the newest Chief Architect assuming these problems will go away... but I'm scared that they won't.
      Any help or ideas would be appreciated! Thanks!
      Chief Architect Interiors X7
      iMac (Retina 4K, 21.5-inch, 2017)
      3.6 GHz Intel Core i7
      Memory: 16 GB 2400 MHz DDR4
      Video: Radeon Pro 555 2048 MB
    • By MAINEWOOD59
      I added a light source to the raytrace, but do not want it to show on the ceiling?

    • By SMC2992
      Hi friends:
      I have done a ray-trace for about 17 hours or so for 35 passes, but I am getting light behind the chair arm, which I don't know why?
      Can any one help me to find out why I am getting this light behind the chair.
      Software is X10