Sign in to follow this  
blayman

Read OnlyAttribute

Recommended Posts

Help, seems like I'm having a senior moment this morning.

 

Trying to update my profile plan and and get the following error message

 

Take Read Only Attribute off your plan, or use save as to save under different name.

 

I can't find where to remove the READ ONLY attribute.

 

Thanks for all help.

 

Bill

X9 version

Share this post


Link to post
Share on other sites

Bill:

 

PREFERENCES - FILE MANAGEMENT - DISABLE FILE LOCKING

 

in general you want file locking on to prevent you or others from working on a file in two places

 

it is possible you have that file open somewhere else in your PC ?

 

sometimes accessing the file for something else will keep the lock on even tho you closed it there

 

try doing a restart of Chief and if needed a restart of your PC

 

if all that fails then try DISABLE FILE LOCKING

 

be sure to turn it back on as soon as possible

 

Lew

Share this post


Link to post
Share on other sites

Lew,

 

Thanks, it finally went away after closing both chief and shutting down the computer.

 

Bill

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  

  • Member Statistics

    27499
    Total Members
    6254
    Most Online
    Bren0625
    Newest Member
    Bren0625
    Joined