CARMELHILL

Lost all shadows

Recommended Posts

The weirdest thing just happened. I lost the ability to show shadows in X9, completely. It still works fine on the same computer file on another workstation in my office. I've checked all the defaults related to cameras and shadows. No change. They still work on X8 (just wanted to make sure it wasn't my video card).

 

So I am backing up all my User Library stuff and going to try reinstalling Chief.

Share this post


Link to post
Share on other sites

Each camera has their own individual setting per camera for shadows and other things now. Check that.

Share this post


Link to post
Share on other sites

I did. It's not that. Exported the file to another computer and it works fine. Tried a reboot. Tried with a new floor plan, nothing.

 

I just did a reset of my Preferences and that did it. I'm going to review the settings and see where it all fell off the rails.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

  • Member Statistics

    28422
    Total Members
    9156
    Most Online
    SpacemakerHE
    Newest Member
    SpacemakerHE
    Joined
  • Similar Content

    • By EmmaCox
      For the past week the shadows button hasn't been working for me (I'm using X9).
      I usually just click the "toggle shadows" and it turns on, but nothing is happening on or off.
       
      Any ideas of how to fix this?


    • By hamedDesighn
      Hi every one , how can i achieve these as shown in pictures below with raytracer render  :
       


      Guys im really waiting for someone answering me please
    • By No1ZZTopfan
      Instead of spending hours searching, I prefer to do this. My apologizes.

      I've designed homes in previous versions of CA. All the way back to 4. Well, computer HD crashed a while back and nearly lost everything. After new HD, installation of CA 12 w/bonus materials, its back to normal. However...
       
      When I render anything in any of the 6 houses in version 12 I get this alert window (see pic) telling me it can't find the files on the list. Instead of spending hours replacing each one, I would like to know if there is way to simple delete or restore them back to their default material setting, delete them altogether, anything! I can't seem to do them (delete is dimmed) either for some reason. Thanks in advance.
       
      Using CA 12 with all bonus materials.

    • By Alyssa5
      Hi, 
      I have attached a couple of screenshots to best describe my problem
      Whenever I move the camera view, I get this sort of distort colouring on my walls?
      Any ideas what's causing this?
       
      Thanks



    • By GCCISarah
      Has anyone found how to re-name their Camera Callout Labels in X12? For example, my cameras are set up with a Callout Label of "C1, C2, C3..." etc etc. This is by way of some default setting that I cannot seem to find. Each new camera automatically labels and numbers itself in succession as noted above. However, I have decided I'd like name all of my future Full Cameras as "P1, P2, P3... " in a new plan. 
      Except for opening each individual camera to change the Callout Label, I cannot find a setting to change this default to start with a "P" and automatically number itself from there! It seems to be missing from the Full Camera Defaults page.. You CAN set a default for "Text Below Line" but not for the Callout Label itself for cameras?