Seddie

Textures not showing up in core library

Recommended Posts

I'm brand new to Chief Architect, so far really loving it. I'm using X8 Premier.

I do not have Internet access currently, so I downloaded the core library and reference files from the chief architect website on my phone , and followed the directions  (I think) to manually load them. Everything seemed to load correctly except the textures for everything.

So question is did I do something wrong, or do I need to put in another file? Or what library file contains the textures?

Attached is a screen shot of how my Core Library looks like.

 

Any help would be greatly appreciated . 

14820928833331560468077.jpg

Share this post


Link to post
Share on other sites

I really don't know, unfortunately. But I've attached a screen shot of what I'm talking about when I am saying I'm missing the texture.

1482095291484-1699523180.jpg

Share this post


Link to post
Share on other sites

So, in that same screen shot, you are prompted to select a material. Do you have other textures available right now? Or are ALL of them gone. (It also may be that you need to update the libraries when you have an internet connection to get that particular texture.)

Share this post


Link to post
Share on other sites

I found a couple that have textures but majority don't. I.e. Brazilian cherry #4 has texture but the standard cherry doesn't. 

I may try re-downloading the materials using my cell, as it sounds like that's where the textures would be. If that doesn't work I'll drag my tower into town.

Sometimes it sucks living in the sticks.

Thank you for your help Richard 

Share this post


Link to post
Share on other sites

A cell phone is not as good to use for that purpose, the core and other libraries should be downloaded using a browser connected to a computer connected to a good broadband internet connection. 

 

DJP

  • Upvote 1

Share this post


Link to post
Share on other sites
44 minutes ago, Seddie said:

I found a couple that have textures but majority don't. I.e. Brazilian cherry #4 has texture but the standard cherry doesn't. 

I may try re-downloading the materials using my cell, as it sounds like that's where the textures would be. If that doesn't work I'll drag my tower into town.

Sometimes it sucks living in the sticks.

Thank you for your help Richard 

Since you have internet on your cell phone, why don't you just use your cell phone as a mobile "hotspot" and get internet access for your tower from that? I have an "unlimited" (after a certain number of GB, they start throttling the speed back, so it isn't totally unlimited) data plan from T-Mobile and use my phone for internet for my desktop that way. With LTE service, I'm getting 30 MB/s which is very acceptable. Much cheaper than getting a separate internet provider.

Share this post


Link to post
Share on other sites

I've heard of that but never done it. Any suggestions articles or videos on how to do that. Or explain how it's done, I have unlimited data through sprint not sure if that has any bearing on it.

Share this post


Link to post
Share on other sites

Well didn't fix the exact issue but downloaded catalogs from a bunch of different manufacturers. So that allows me to do what I need to  do just another way .

Thanks again for the help.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

  • Member Statistics

    27491
    Total Members
    6254
    Most Online
    alexvictory
    Newest Member
    alexvictory
    Joined