Sign in to follow this  
jonboy

Walkthrough glitch

Recommended Posts

Could anyone lend some brain power to solve this glitch, in getting the houses in the back drop to record correctly for a walkthrough ...is there certain settings that should be used .. looks like they are cutting out ? ... All the house are symbols ....did a couple of raytraces  ...look ok ...I only ran the raytrace for about 5 minutes ...very large file

Thanks   v8

walkthrough_Ink_LI.jpg

4.jpg

Share this post


Link to post
Share on other sites

Try for this application only Default Settings>Camera>General Camera>General> Scene Clipping> Clip Surfaces Within: ~ 240" or more.

This should fix the problem for areal shots background far off shots but remember to set that back when you are getting closer in or there will be other problems.

Share this post


Link to post
Share on other sites

Chopsaw

 

Did not have any affect on it ...looks like the same no matter what number I put in

Share this post


Link to post
Share on other sites

Interesting, that should have worked.  If you care to post the plan or complete video, I will take another look for you.

Share this post


Link to post
Share on other sites

Chopsaw       

I be glad to send the folder....  I zip the chief folder and still says it to large to send... any ideas

 

Thanks for taking time to look into this

Share this post


Link to post
Share on other sites

Upload to cloud service and attach link.  And are you using v8 or X8 as there are not a lot of people still running v8.

Share this post


Link to post
Share on other sites

sorry about that x8  ...not up on uploading to a cloud service ... need some guidance

Clip  spec.JPG

Share this post


Link to post
Share on other sites

That looks ok but did you start at 240" and slowly work your way up to 10000" ?   Microsoft OneDrive has 5 GB of free storage and Google Drive has 15 GB of free storage and there are many others to choose from.  Very convenient for this type of thing.  Otherwise difficult to send files to anyone that are larger than 20-25 MB zipped.

 

Could also be a video card or driver issue if you want to take the time to include some of that info in your signature it would be helpful.

 

Are you seeing the same distortion with a Perspective Overview Camera from the same location?

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  

  • Member Statistics

    27489
    Total Members
    6254
    Most Online
    ChiefRochelle
    Newest Member
    ChiefRochelle
    Joined