Sign in to follow this  
William

How do I turn Shadows Off in 3D Preview

Recommended Posts

There is absolutely no difference in my 3D "PREVIEW" and "FINAL VIEW" and "FINAL VIEW with Shadows".  There is no difference in the model's detail and shadows are Always displayed.

 

Where do I go to turn shadows OFF in the 3D "PREVIEW" and "FINAL VIEW"?

 

X8

Share this post


Link to post
Share on other sites

Look in Plan Defaults>Camera>General Camera>Orthographic View Options>deselect "Show Shadows" and or Perspective View.  Other Options are the Toggle Shadows Tool post-4797-0-97482900-1474848547.jpg  or what I like for X8 is to go to Plan Defaults>Camera>Generic Sun> select "Sun Follows Camera".  Funny that Final View and Final View With Shadows are not even part of the default X8 tool bar. 

  • Upvote 1

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  

  • Member Statistics

    27873
    Total Members
    6254
    Most Online
    cbling
    Newest Member
    cbling
    Joined
  • Similar Content

    • By wjmdes
      So I have spent 80+ hours working on a remodel for a shopping center, and it looks great until I send it to layout. Below are just an enlarged portion
      In plan file:

       
      In Layout:

       
      I am sending all this to support, but I am in a foul mood that I have to send this garbage to a client.  Anybody have any suggestions while I wait on support?
       
      Renderings look good!!

    • By RolandF
      Has anyone had success in eliminating the black shadow areas in exterior PBR renderings?  It appears in looking at some exterior PBR renders done by other users that this is just 'how it works'. 
       
      For some reason, any doors / windows within a shaded area also have the jambs/sills rendering solid black.  If I move the sun angle so a door has direct sunlight, that area within the sunshine will render correctly, however, the shaded portion will still be black.  Adjusting sunlight lumens seems to have no effect.  Turning off sunlight and relying on only manually placed exterior lights seems to work as well.
       
      On a standard-framed home it isn't too obvious an issue, but it's a bit problematic on things like a garage door on a 12" ICF wall.
       
      I've had issues with some exterior wall sections rendering black in PBR, but managed to determine that it's an issue with some attic walls, oddly.
       
      Thanks,
       
      Roland
       
       

    • By stephanswim
      Can someone please explain AND solve this problem that I am having with shadows in a full camera view?
      There seem to be 2 sets of shadows coming from different directions: the light source for the baluster shadows on the walls seem to be from a source BELOW the stairs pointing upwards, while the shadows on the floor seem to be correct. There are no light fixtures in this plan, which I have attached.
       
      Any help will be gratefully appreciated - wouldn't you know this would happen on a Friday night when Chief Support is gone for the weekend?
      Thank you from
      Steve Lundgren
      Upstate New YorkMULLALY_PORCH_OVERSTACK[2].planMULLALY_PORCH_OVERSTACK[2].pan

      SHADOW PROBLEM - send to Chief Forum.zip
    • By CARMELHILL
      The weirdest thing just happened. I lost the ability to show shadows in X9, completely. It still works fine on the same computer file on another workstation in my office. I've checked all the defaults related to cameras and shadows. No change. They still work on X8 (just wanted to make sure it wasn't my video card).
       
      So I am backing up all my User Library stuff and going to try reinstalling Chief.
    • By mydog8it
      Has anyone found a way to edit the shadow intensity for an existing/saved vector elevation? I changed the defaults under camera > rendering techniques, but that only seems to apply to new cameras. I'm not seeing an option to edit the shadows under 3d > edit active camera, just to turn them on and off.
       
      Sidenote: The elevation shadows look amazing! Well done, CA.