HamlinBC

X6 Watercolor Elevations

Recommended Posts

And I guess all painted elevations for that matter...

 

Anyways, did something change in Chief that I don't know about?...seems like I used to be able to get great looking watercolor elevations.  Now they appear to be too dark.

 

All the other types of views look great, it's just the painted ones (and watercolor in particular) that appear too dark.

 

Is anyone else coming up against this, or just me?...I'm guessing it's probably a video driver issue or something like that?...I have the latest GeForce Driver 337.88.

post-237-0-36160300-1401477946_thumb.jpg

post-237-0-29848700-1401477954_thumb.jpg

post-237-0-41434500-1401477962_thumb.jpg

post-237-0-72620700-1401477968_thumb.png

Share this post


Link to post
Share on other sites

What is your ambient exterior set at in the render DBX?

Share this post


Link to post
Share on other sites

You might try turning off shadows with Watercolor (preferences, render setting). In this sample plan, they are off. 

 

Another trick, since glass is not opaque in Watercolor, I put a slab behind the window, and painted it white to get an opaque look.

post-29-0-51341000-1401685164_thumb.png

Share this post


Link to post
Share on other sites

Here's the weird thing...even when I just click on the watercolor render mode, it changes the darkness of the whole thing.

 

Here's a comparison between a standard view w/shadows, and also just a standard watercolor w/o shadows.  I didn't touch the settings on either.

 

How do I check my ambient light settings?...can you specify per rendering technique?

post-237-0-12856900-1401719878_thumb.jpg

post-237-0-89282600-1401719885_thumb.jpg

Share this post


Link to post
Share on other sites

Perry,

 

Here's what mine are at...I would assume this is the default??...

 

I will change them to what you have and see if it helps at all.

post-237-0-38136300-1401720677_thumb.png

Share this post


Link to post
Share on other sites

Nope...no dice.  Still just as dark...

 

It's strange, because it seems like they were working fine with this new system, and now they show up like this.  I'm thinking it's probably the driver version?...

 

What version are you running?

Share this post


Link to post
Share on other sites

I have an NVidia card  and running  337.88 the latest "whol"

Share this post


Link to post
Share on other sites

I just installed the previous driver (335.23) and it appears to be back to normal...

 

Not to mention it runs a little faster and smoother too...weeeeird.

post-237-0-40712000-1401815242_thumb.jpg

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

  • Member Statistics

    29074
    Total Members
    9156
    Most Online
    pawan4321
    Newest Member
    pawan4321
    Joined