TimSchrock

Shadows inconsistent between floor plan and camera

Recommended Posts

I just searched for this issue and found a thread from two years ago that had similar issues, but mine seems to be a little different.

I'm using X8 on an iMac, and it seems that no matter what orientation I place the North arrow, the plan view shows the shadows in the correct direction, but the camera view does not change shadow direction. See the side-by-side comparison of plan/camera views with the difference between the two pictures being the North direction.post-460-0-61051100-1472826737_thumb.pngpost-460-0-43202600-1472826760_thumb.png

 

Am I missing a setting or what? Never had this issue before. I did update the camera view after each North direction change.

Share this post


Link to post
Share on other sites

Within the camera view select Adjust Sunlight:

 

post-95-0-73644800-1472827222_thumb.png

 

Maybe you're using the Generic Sun instead of the Sun Angle.

Share this post


Link to post
Share on other sites

Tim, I've had this issue as well and spent time trying to get a perspective view to show the correct shadows. Basically I've found that after I've made a north point and set a time to see the shadows, I need to close the old 3D perspective view and generate a new view. Once Ive done that, the shadows are correct. This only needs to be done once. Any further change to the time of day will change the shadows correctly in the 3D view. Cheers, Ross

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

  • Member Statistics

    27501
    Total Members
    6254
    Most Online
    B1k3rm4n
    Newest Member
    B1k3rm4n
    Joined