Sign in to follow this  
BryceEngstrom

3D Center Camera on Point Not Working

Recommended Posts

Anybody else having trouble with this feature?  It just plain doesn't seem to work most of the time any more.  Then, randomly, it does.  I find this feature pretty critical when working on a project with a large site, and a structure relatively small in comparison.  Seems a number of these kinds of glitches I have these days stems from running 3 large monitors (2 x 30" and 1 x 39").  Just wondering if I'm not alone.  Couldn't find anything doing a search here.

Share this post


Link to post
Share on other sites

Bryce, I too have had trouble with the Center Camera tool. It seems to be temperamental - sometimes it works, sometimes not so good. I wonder if it is somehow connected to the "Crop Camera" tool changes from X7 (search for this thread if interested). I just don't care for the X8 OOB camera movements; they were, to me, much better in X7. I am always open to improvements, just don't like a step backwards.

Mike

Share this post


Link to post
Share on other sites

For others experiencing this problem, this from tech support-

 

I can see the problem. It looks like if the tool picks up any kind of snap from the building the 3D Center Camera on Point doesn’t work. But if you click the roof anywhere that it doesn’t show a snap indicator it works. I wouldn’t expect the tool to behave this way so I’m going to send the problem over to our development team. 

 

I can confirm that this approach works consistently.

Share this post


Link to post
Share on other sites

I have noticed it also.  I'm glad you sent it in.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  

  • Member Statistics

    27603
    Total Members
    6254
    Most Online
    cwbhunter
    Newest Member
    cwbhunter
    Joined