Griffin

Preview vs PDF print problem in Layout

Recommended Posts

The print preview looks fine, but when I print to a PDF I loose resolution in part of the layout page.  Referring to the first attached image, the upper half of the print has faded lines.  I have tried Adobe PDF, CuteWriter, and Nitro all of which show the same problem, and all look fine in print preview. The second image is the PDF NOT sent to Layout, just printed as a page view and this looks just like the preview image.

 

Does anyone have an insight about what might be causing this or had a similar problem? 

post-10777-0-09300100-1466895012_thumb.png

post-10777-0-73443100-1466895379_thumb.png

Share this post


Link to post
Share on other sites

Spent a couple of hours on this - only to be resolved by deleting that particular layer set and creating a new one.  There might be a bug in Layout somewhere as I could not find the single offending layer that masked the plan.  I was able to move the masking anomaly around the page by using different layer configurations, but the problem remained.

Share this post


Link to post
Share on other sites

I also see this but It seems to print ok, not sure why. also when you zoom in it looks ok.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

  • Member Statistics

    27478
    Total Members
    6254
    Most Online
    Oilersfan20
    Newest Member
    Oilersfan20
    Joined