Sign in to follow this  
English

Dimensions

Recommended Posts

I must have screwed up somewhere while I was setting the defaults for the plot lines (I set them to decimal feet) and now my window sizes are all in decimal feet and I have no idea how to set them back to inches.

Help someone.

Thanks

Alan

Share this post


Link to post
Share on other sites

The place to set the Plot line dimension settings is...

Default Settings>CAD>General CAD

What you probably changed is the Number Style (can be accessed in almost every DBX via the button in the lower left corner or under Preferences in the same place.

Share this post


Link to post
Share on other sites

Michael

That is correct.  Don't know how I did that but I put it back to Fractional Inches and that fixed it.

Thanks

Alan

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  

  • Member Statistics

    28870
    Total Members
    9156
    Most Online
    ChiefJeet
    Newest Member
    ChiefJeet
    Joined