Sign in to follow this  
mikelcooke

Lock Live Renders

Recommended Posts

How in X8 do I make renders sent to layout act the old way. If I turn off update on demand they seem to do so anyways when sent to print and also "park" at lower resolution? Hoping not to go through hassle of exporting as image...

Share this post


Link to post
Share on other sites

Use Current Screen As Image for rendered views.

Use Plot Lines for vector views.

Share this post


Link to post
Share on other sites

Thanks, Knew it had to be there somewhere...These guys are too thorough ;) Loving all these new features. Keed up the good work!

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  

  • Member Statistics

    27602
    Total Members
    6254
    Most Online
    Floriance
    Newest Member
    Floriance
    Joined
  • Similar Content

    • By MichaelaS
      I've created my layout templates, according to their sizes. Within the template everything looks great - everything fits within the sheet margins, the page size aligns with what I've titled each template to be, etc. However, when I go to send my drawing to my prefered layout the 'Drawing Sheet Setup' drawing sheet size is a different size. So when I change the setup sheet size to what I want then my entire layout is far too large and I need to scale everything back down. (the blue outline in the image below is my page outline 18x24)

    • By nancyscial
      Hi 
      I am using x10.  I have a kitchen type that I will multiply many times and save by unit #. I need to have the unit # show up on my layout page for each plan that is saved. 
      Not sure how to save the units and have the info show up. 
      Thanks in advance! 
    • By WAShideler
      I am hoping someone can tell me how to handle this.  I have done all the framing, and using the project browser, sent all the Wall Details to a Layout page.  When I first did this, everything showed up perfect...The wall detail names on the walls in plan view, corresponding to the labels in the Layout.  
       
      Well, I made a couple of window changes, rebuilt floors and ceilings and now what I have is this: The wall detail numbers show up correctly in the plan view, but the layout shows: "Wall Layer 4 Viewed from outside".  I must be able to change the Views on the Layout to correspond with the plan view!
       
      HELP!!!!
       
      TIA 
       
      Bill
      Funky Labels.pdf
      Plan View.pdf
    • By robdyck
      Does anyone have some decent ideas to keep track of details? I'm working on a large home that has over 40 details. If I decide that a particular detail, let's say it's #5, is redundant or not required, that means I've got 35 details and their callouts to renumber????? 
      I've been calling out details from the cross sections in layout, specifically so I don't have to open each section view (which is so tedious) in order to place callouts. But there's no schedule tool in layout to make any sort of auto-numbering system. And no linking system from the callout to the detail camera (I like to keep them live) or to the CAD detail (which I use for less dynamic details).
      This is as bad or worse than the issues one runs into when using room numbers.
      Surely there is some system within Chief for actual architectural plans? 
    • By Ridge_Runner
      I have struggled with this problem for some time. When I send views to Layout, I will sometimes have a difficult time "picking" a line to edit (see attached view). By hit-and-miss I am able to select it off to the left from where it shows in the view. I could never determine why or what causes it to happen until today. I have sent countless views back to layout just so I could edit them - sometimes! By chance, I discovered today, while working on a cabinet sheet of views, the problem started again. I re-sent a view, could edit the lines in place by picking them where they showed in the view. After some edits, I could not select the lines as before; they had to be selected to the left of shown. I did a mental backtrack of what I had done just before this occurred. The only thing I had done different between the functioning view and the non-functioning view was to move the view label. I like to move the labels close to the view they tag to prevent possible errors in labeling. Sure enough, if I moved the label I could no longer pick a line as normal. If I didn't move the label, I could pick the lines as normal. Would someone please try this on one of your layout sheets to see if this happens on your system? I don't think it would be a setting but I don't have a clue why it would happen. BTW, I mostly move my labels to the left if that has any bearing.
       
      Thanks, Mike