Designer1

Missing Fonts...

Recommended Posts

For some reason chief is no longer acknowledging that chief blueprint is on my computer.   I looked online and followed all the instructions to make sure its installed on my computer and of course it is, I have X7.  I looked in my windows font folder and there it is.  So why does chief keep saying missing font whenever I open a plan?  It was working all this time and now it says its not on the computer.

 

Any ideas?

 

Thanks,

 

Chad

Share this post


Link to post
Share on other sites

Jere,

 

Thanks for the reply.  I tried all those things and it didn't help.  So I just finished for the day and closed up.  Next day I turned on the computer and everything was back to normal... HUH???  Don't know why it didn't work turning on and off and restarting yesterday but today it worked.  Maybe my computer was mad that I was working on a Sunday. :P   Who knows, Im just glad its working again!

 

Thanks again for the help.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

  • Member Statistics

    27825
    Total Members
    6254
    Most Online
    ChiefDallas
    Newest Member
    ChiefDallas
    Joined