Sign in to follow this  
timmy123

3D Full Overview Problem

Recommended Posts

I always used to get the 3D prospective full overview look correct but now for some reason it has started to look weird. It looks like the surfaces of walls have become translucent.  Please check the attached screen capture.

post-734-0-90279100-1448858577_thumb.png

Share this post


Link to post
Share on other sites

I notice I get this when I open the overview from my plot plan layersets. 

Share this post


Link to post
Share on other sites

Chuck you are correct, it is fixed now see attached.

 

Thanks a lot !

 

Sure. Kind of a weird thing but a minor nuisance. 

Share this post


Link to post
Share on other sites

What you are seeing is z-fighting. (read this)

 

This is what works for me(from the article):

You can also increase the Clip Surfaces Within setting in your Perspective Full Overview Camera Specification dialog. The default will be 24", but you can increase this to a larger value, such as 300".  You may need to test different values in this plan in order to create the results you want in the overview without experiencing Z-Fighting.

You can specify this in your camera defaults as well, however remember to reset the "Clip Surfaces "Within" back to the 24" default when the overview camera is not in use. This is because all cameras created in your plan will be affected, not just overviews, and this can create undesirable results when trying to take an interior camera view.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  

  • Member Statistics

    27494
    Total Members
    6254
    Most Online
    theCADStudio
    Newest Member
    theCADStudio
    Joined