ZVConstruction

Textures not seen on camera view

Recommended Posts

I use to see the textures on the camera view, now I can only see it on final view. If I move camera angle on final view, it goes back to colors without textures. What I'm doing wrong?

Share this post


Link to post
Share on other sites

Post the plan.  textures are not visible in vector mode.  Are you sure you are using standard render mode?

Share this post


Link to post
Share on other sites

Sounds like you have textures toggled off under 3D> Camera View Options> Toggle Textures.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

  • Member Statistics

    28427
    Total Members
    9156
    Most Online
    DwightDJ
    Newest Member
    DwightDJ
    Joined