Fun2Learn

how to create interior walls that stop below cathedral ceiling ("attic" walls keep generating!)

Recommended Posts

Hello. I am working on a remodeling project for a friend. Her home has cathedral ceilings. I am trying to draw a pantry walls that only go up to 8'. If I use the "half-wall " option (and set height to 96"), it won't let me put a door in them. If I draw regular interior walls, the program generates "attic walls" on top of the interior walls that go to the ceiling. If I try to delete the attic walls, or mark them as invisible, it shows a gap in the ceiling drywall, as if there was a wall there that had been removed--quite unsightly!!  What is the best way to handle this situation where you want tall interior walls that don't quite reach a ceiling??

 

Thanks,

Phyllis

Share this post


Link to post
Share on other sites

You can try double clicking on the ceiling plane and uncheck "Use Room Ceiling Finish" under the general tab.

 

I also set the attic walls to "Invisible".

 

See attached...

post-237-0-38310200-1445606975_thumb.jpg

post-237-0-55741500-1445606980_thumb.jpg

Share this post


Link to post
Share on other sites

Phyllis,

 

I would make a dummy 2nd Floor (1/16" tall) and set it as an "Open Below" Room.  This will prevent the "Attic Walls".

You can then add a ceiling over the Pantry Room, etc. as needed on the 1st Floor.

Share this post


Link to post
Share on other sites

If you have not drawn in a ceiling plane, that same setting is available on the roof plane.

post-1284-0-05125700-1445616354_thumb.jpg

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

  • Member Statistics

    28439
    Total Members
    9156
    Most Online
    JennieT
    Newest Member
    JennieT
    Joined