Roof Thickness Default


stevenyhof
 Share

Recommended Posts

22 minutes ago, stevenyhof said:

When I set the roof structure thickness to 7.25, the roofs are still generated at 3.5

https://www.loom.com/share/58d662203eb545dfb7acf75239cde336

Thoughts?

Thank you,

Steve

image.thumb.png.e23813d2da65925f5596c7abcc8670ae.png

 

You have "trusses" checked in the Build Roof DBX. That will override the Structure value and instead use the setting in the Framing Default, Trusses which I suspect is set to 3-1/2".

 

 

  • Like 1
Link to comment
Share on other sites

22 minutes ago, Chrisb222 said:

 

You have "trusses" checked in the Build Roof DBX. That will override the Structure value and instead use the setting in the Framing Default, Trusses which I suspect is set to 3-1/2".

 

 

Ah!! Thank you very much!

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

  • Member Statistics

    31398
    Total Members
    9156
    Most Online
    Kbernard
    Newest Member
    Kbernard
    Joined
  • Similar Content

    • By stevenyhof
      Hello,
      Anyone know why change a new (copy of a) layer makes it not display?
      https://www.loom.com/share/74a91a05a39b4852b611ed0f7ce985b5
      Thank you,
      Steve
    • By stevenyhof
      I have two jobs open showing the Reference layer - one project is working the other is not ???
      https://www.loom.com/share/aaa229e27da84df5b89baa01c889df3a
      Thoughts?
      Thank you,
      Steve
    • By stevenyhof
      Is there a way to erase entities on a visible layer? Or like the shift key, select all from a specific layer?
      Or, more specifically, I had to mirror a plan and my sections are messed up with Auto Details that were applied to the section. How do I delete these details so I can apply again?

      Thank you,
      Steve
    • By stevenyhof
      Can I go into me Temp folder and delete old dated or even all Temp files to clean things up?

    • By stevenyhof
      In this video at 14:30 the presenter shows how he makes a copy of the solid, adjusts it and then subtracts the one from the other. All looks straight forward.
      However, some time ago when I did this, I had a popup come up when I did not read, I only checked the box and closed it. Doing so changed things and now I am always left with the solid that I want to remove. I end up having to delete the main (makes a copy some how) and delete the solid I want to subtract.
      Here is my result...
      https://www.loom.com/share/09256a327b46425d901075f05289dd5b
      My question is, where do I turn that popup back on, in some way get back to having it work as shown in this video?
      Thank you,
      Steve