Active layer set not...


Recommended Posts

When I opened my plan and highlighted an item it does not display that item and anything associated with it in the active layer display options panel. For example, when I select a room the active display options would normally show Room but it does not now...Why?

Edited by MAP6933
Link to post
Share on other sites

What does it show?  Just a guess, but I suspect you toggled Show All Layers on.  Click on the little Setting icon down in the lower left hand corner of your Active Layer Display Options window and make sure Show All Layers is unchecked.  

Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
  • Member Statistics

    29506
    Total Members
    9156
    Most Online
    Berretta969mm
    Newest Member
    Berretta969mm
    Joined