Sign in to follow this  
linewalker

Temporary Dimensions Displaying Differently on Each Floors

Recommended Posts

To start, I've read the previous posts on the displaying of the temporary dimensions issues, and the offered solutions pertaining to layer settings, etc.  The other proposed solutions also do not directly address the issue I am having.  Thus far I have yet to see a solution which actually addresses this issue and resolves the outstanding matter.  Attempting to adjust the visual defaults, what is snapped to, etc. also does not address the discrepancy between the two floors.  

 

In the model on the 1st floor when highlighting a wall, a limited number of temporary dimensions show themselves when highlighting a wall as I edit the floor plan utilizing the stretch/pull features.  Then when I move to the 2nd floor when highlighting a wall, all sorts of dimensions clutter the drawing.  It comes to a point where I can't even make out what some are because the drawing is so cluttered.  Again, walking through previous posts on this topic do not resolve the issue.

 

It only does this on the 2nd floor, but the 1st floor (which is more complicated and more detailed) has less "floating cluttered dimensions" on it if at all.

 

I've attached the file that I have begun, but have not completed the 2nd floor as I've reached a stalling point due to this issue. Any help would be appreciated that solves the issue.  Thanks!

2019-06-18 - PRELIM DESIGN.plan

Share this post


Link to post
Share on other sites

Delete dimensions via Edit>Delete Objects.

  • Upvote 1

Share this post


Link to post
Share on other sites

Thanks Eric, but I still have the issue after attempting your suggestion.  The dimensions are not applied to the Floor Plan or added.  The issue is when I simply select the wall as you can see in 1st Floor Wall - Selection A and 1st Floor Wall - Selection B, there is only a limited number of temporary dimensions which appear and hover, whether near fixtures, cabinets, features, etc. 

 

However when I get to the 2nd Floor, this is where things get glitchy.  I can select a wall on the 2nd Floor as shown in 2nd Floor Wall - Selection A and have a limited number of temporary dimensions on the left hand side of the 2nd Floor Plan.  But selecting the same wall type on the same layer and on the same floor, wall selections in portions of the 2nd Floor to the right only begin to demonstrate the clustering as shown in 2nd Floor Wall - Selection B.

 

I've reviewed and adjusted the default settings however half the floor plan works one way and the other half seems to be the glitchy area.  

1st FLOOR_WALL SELECTION_A.JPG

1st FLOOR_WALL SELECTION_B.JPG

2nd FLOOR_WALL SELECTION_A.JPG

2nd FLOOR_WALL SELECTION_B.JPG

Share this post


Link to post
Share on other sites
18 minutes ago, solver said:

Delete dimensions via Edit>Delete Objects.

You have dimensions already in the plan and if that layer is turned off when you try to pull up temporary dimensions it will show the dimensions you already have.  Sounds like maybe you clicked auto dimensions possibly more than once.  Erick is giving you solid advice here on how to fix it.

Share this post


Link to post
Share on other sites

 

Please check your messages.

 

 

 

 

ct1.thumb.png.9fbcb3e5bdc8accc617584be736582a3.png

 

 

 

Delete dimensions as suggested above.

 

 

ct2.thumb.png.1856bf398620e1353adb442592d3c02a.png

Share this post


Link to post
Share on other sites
32 minutes ago, linewalker said:

but I still have the issue after attempting your suggestion

 

What did you do? Were you on the 2nd floor, or did you check All Floors at the top of the dialog?

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  

  • Member Statistics

    28446
    Total Members
    9156
    Most Online
    ShayKD
    Newest Member
    ShayKD
    Joined