Brad-Brad

Warning Message, missing saved camera

Recommended Posts

 

Warning: One or more of the views on the layout could not be updated because the original saved camera could not be found.

image.thumb.png.c8f5a293d978a53618e62a2fbeaadb66.png

 

 

I want this warning to go away. Through my investigation, I have 9 cameras on my working plan view, 9 cameras in my project browser under cameras and cross sections, and I have 9 image views in my layout pages that I am using. In other words, all the cameras in my plan match up to all the cameras in my layout. Yes, I may have deleted a camera but none that were needed. I cannot find any blank image views in any of the pages of my layout either. Am I stuck with this warning every time I update or print preview other than checking the box? And in that case will it affect anything else that matters?

 

Warning saved camera.jpg

Share this post


Link to post
Share on other sites

You probably deleted a camera from your plan that the layout is still using.  The easiest solution is to delete the layout box that was referencing the camera.  To find the layout box, turn on your layout box borders layer and look for the blank box.  If you have trouble finding it, then you might want to post the plan and maybe someone will be willing to help.

 

If all else fails, then you might also consider contacting technical support.

Share this post


Link to post
Share on other sites

Awesome, turning on the layout box borders layer worked. I found the blank layout box. Thank you so much.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

  • Member Statistics

    28439
    Total Members
    9156
    Most Online
    JennieT
    Newest Member
    JennieT
    Joined