Sign in to follow this  
Dezigner99

Polyline Solid Not Showing In 3-D

Recommended Posts

I created a rock archway polyline solid over an island and everything was fine. But I moved the posts around and resized some walls and changed dimensions and now my archway shows in elevations but not in 3-D. I'm pretty sure its in the 3D Camera Layer Settings - but I can't find where to turn it back on.  Help! 

Capture 2.JPG

Capture.JPG

Capture 3.JPG

Share this post


Link to post
Share on other sites

Try selecting it in elevation mode to check which layer it is on and make sure that is turned on in the "3d mode" you use.

 

BTW this would be the answer for Chief Architect Premier and Interiors but it would possibly be different for other softwares.  Most answers are dependent on your software and sometimes on your computer hardware so it is highly recommended and you will always get answers quicker if you fill out your Forum signature line to include your software and hardware information.  (See mine for an example.)  The guys on this forum are extremely helpful and generous of their time.  But because the majority answers are tied to which version you are using or even sometimes the hardware you have it running on if they don’t easily see the info in your signature line they either have to ask and wait for you to respond or they just simply pass on to the next person who has filled out their signature line.  

 

Here is an article that will help you fill it out: https://chieftalk.chiefarchitect.com/topic/18908-signature-here-at-chief-talk

Share this post


Link to post
Share on other sites

I'm sorry.  When I first started - someone told me to put that information in my signature and I went in put all of that information on my profile - thinking that was what everyone was asking for.  Now I see I put it in the wrong place.  I will get that changed ASAP.  

 

Thanks.  I did not know I could select an item and it would tell me what layer it is on.   That was my problem I had the CAD, Default layer turned off in 3-D.  I have no idea how I accidentally turned if off!   Thanks for the help:

image.thumb.png.a1565e3cba5f984c7bc16fb7adb8b667.png

Share this post


Link to post
Share on other sites

Glad it worked for you.  This and the ALDO (Active Layer Display Options) box are super helpful in finding issues like that.  Another hint for your arsenal when things are not working correctly is the glass house 3d rendering technique which helps you find things that are mislocated or placed.  Nice looking kitchen btw! :)

Share this post


Link to post
Share on other sites

It's often a good idea to place objects like the columns and arch on a unique layer making them easy to keep track of, and turn on or off.

 

 

 

And of course it's none of my business, doesn't the stone seem rather overpowering?

Share this post


Link to post
Share on other sites

I agree about the stone being too much.  If it were up to me, I would drop the stone arch and just do the columns so that the hood area shows up better.  But the customer is always right and that's what she wants...  

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  

  • Member Statistics

    27855
    Total Members
    6254
    Most Online
    kfilipova
    Newest Member
    kfilipova
    Joined