GCCISarah

Camera Default Callout Label - Missing?

Recommended Posts

Has anyone found how to re-name their Camera Callout Labels in X12? For example, my cameras are set up with a Callout Label of "C1, C2, C3..." etc etc. This is by way of some default setting that I cannot seem to find. Each new camera automatically labels and numbers itself in succession as noted above. However, I have decided I'd like name all of my future Full Cameras as "P1, P2, P3... " in a new plan. 

Except for opening each individual camera to change the Callout Label, I cannot find a setting to change this default to start with a "P" and automatically number itself from there! It seems to be missing from the Full Camera Defaults page.. You CAN set a default for "Text Below Line" but not for the Callout Label itself for cameras?

 

image.thumb.png.f73153661b7c97304d5ed2c26418434b.pngimage.thumb.png.a9f0a09e70ea45849ba21a31b3b2d5b9.png 

Share this post


Link to post
Share on other sites
8 hours ago, GCCISarah said:

Has anyone found how to re-name their Camera Callout Labels in X12? For example, my cameras are set up with a Callout Label of "C1, C2, C3..." etc etc. This is by way of some default setting that I cannot seem to find. Each new camera automatically labels and numbers itself in succession as noted above. However, I have decided I'd like name all of my future Full Cameras as "P1, P2, P3... " in a new plan. 

Except for opening each individual camera to change the Callout Label, I cannot find a setting to change this default to start with a "P" and automatically number itself from there! It seems to be missing from the Full Camera Defaults page.. You CAN set a default for "Text Below Line" but not for the Callout Label itself for cameras?

 

 

 

I maybe wrong but I think the C for Camera is Hard-Coded and can only be changed once the Camera is Saved but you could in your Template Plan for New Plans, place and Save 4 - 6 - 8 or ?  any number of Cameras labelled with the P# and just move them to required locations  after the house is Drawn each time.

 

image.thumb.png.d29adb2136ac7780211577eb8a703e5e.png

 

 

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

  • Member Statistics

    28893
    Total Members
    9156
    Most Online
    josol01
    Newest Member
    josol01
    Joined
  • Similar Content

    • By mrarchitecture
      hi please help me
      in chief architect x11 when i delete everything,all cameras will close and ask me to save plan and quit...what should i do????
    • By Creative_Design
      Design / Build firm in Northern NJ looking to hire talented and proficient Chief Architect X12 user for 3D model renderings and detailed floor plans. Will be a remote position. Applicant must have Chief Architect X12 key and own computer. Please send contact information, resume, and portfolio / examples of work to Info@CreativeDesignConstruction.com. Information regarding position and compensation to be discussed with Owner.
    • By BernieB
      I currently have a remodel to an existing home. I am a General Contractor. I need someone to take some PDF's and DWG's and turn them into an existing plan, plus add to it the proposed remodel. Needs to be ready for submittal to Kootenai County, ID for permitting. I can send you plans for review. I would like to reach a flat rate fee plus an hourly for revisions if necessary. I am working in CA X12 and would like them in that format for ease of transfer. Please give me your availability as I am looking for someone to start very soon. Thank you.
      House plans, original.pdf
    • By SNestor
      FYI..I have run plan check (multiple times).
       
      My Living Area Label appears on my 1st and 2nd floors...but, not on the 3rd floor and not on the basement level. Yes...the room types on all floors are checked to be "use default" included.
      I've also turned on all labels and text layers to see if it's hiding somewhere. It isn't. 
       
      I've experimented with a test plan...and I get the label on all floors. So...it's something with this plan I'm working in.
       
      Is it just a Chief "Gremlin"...or the more likely probability - user error? 
       
      PLAN ATTACHED: 
      Living Area Label Issue 20-0912.plan.zip