Sign in to follow this  
DavidAllgyer

Wall outline not showing in Wall Elevation

Recommended Posts

I can't seem to figure out how to get the wall outline to show up in my Wall Elevation views. This worked fine in x10, but hasn't worked in X11. Any thoughts?

Wall Lines not showing.jpg

Share this post


Link to post
Share on other sites

Display issues are often related to having the correct layers set to display. 

Share this post


Link to post
Share on other sites

Do you have a suggestion as to which setting this would be? I have been through the layers setting too often to count, turning them off and on without improvement.

2020-02-07 10_42_23-Layer Display Options.jpg

Share this post


Link to post
Share on other sites
1 hour ago, DavidAllgyer said:

I can't seem to figure out how to get the wall outline to show up in my Wall Elevation views. This worked fine in x10, but hasn't worked in X11. Any thoughts?

Wall Lines not showing.jpg

Probably best if you upload the plan file.  I don’t have this issue.  Also can you please update your signature with not just the software but also hardware info.  Many times the answer is dependent on what version and is sometimes tied to a hardware issue such as drivers out of date for you GPU as just example.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  

  • Member Statistics

    28422
    Total Members
    9156
    Most Online
    SpacemakerHE
    Newest Member
    SpacemakerHE
    Joined