Floor height auto adjusting to negative number


KRCasson
 Share

Recommended Posts

I can't seem to get the floor height to stay at 0". If interior walls are connected, it automatically adjusts to -112". Is there some default setting I'm not getting correct? Attached is the plan. 

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

  • Member Statistics

    30372
    Total Members
    9156
    Most Online
    NZBrent
    Newest Member
    NZBrent
    Joined