Soffit below Balcony ???


Joe_Carrick
 Share

Recommended Posts

Would someone remind me how to prevent a ceiling/soffit surface from showing below a cantilevered balcony?

I'm sure I've done it before but now I can't even find where the material is being specified or what layer it's on in a perspective camera view. 

 

I've checked all my structure and floor finish definitions and I just can't figure it out.

It's like a ceiling plane that shouldn't be there.

Link to comment
Share on other sites

ct1.thumb.png.033a7e025f15e2ddf207dc8d00a4d894.png

 

From glennw

 

 

Open the room specification dbx for the upper floor that is cantilevering.

Go to the Materials panel and select Cantilever underside.

Select Material.

Plan Materials.

Scroll up to the top of the materials list.

There is an option called "No Material".

Note that you have to double click "No Material" to get it to stick, you can't use OK (at least this applies to my mac).

Also note that this is not a material like "Opening (no material)" - it literally means "no material". 

 

New Image_124.jpg

  •  

Glenn

  • Upvote 3
Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

  • Member Statistics

    30372
    Total Members
    9156
    Most Online
    NZBrent
    Newest Member
    NZBrent
    Joined