Fun2Learn

How to keep the default "general lighting" instead of light from lamps and light fixtures

Recommended Posts

HI everyone. I prefer the lighting as shown in the default views. However, when I add a single lamp or light fixture, the lighting switches to only the light as would be coming from the light fixtures. Is there a way to override that and just keep the general default light source (you know, that "etheral" undefined bright light coming from the ceiling, LOL! When I am just doing a quick design, I don't want to worry about adding enough lights and fixtures at this point. The rooms usually  looks very dark with only one or two lamps in it!) thanks!

Share this post


Link to post
Share on other sites

No, you have no control over the default light source. The moment you place a light fixture in your plan CA eliminates the default light source, even if you added light fixtures are all turned off. Have you tried using the 3D view default settings to adjust the interior ambient? You can also add your own 3D light as a substitute for the lost CA one, at least with this you can adjust it to your liking.

 

One thing you can do is open the light fixtures Symbol DBX, under options uncheck "Light", now CA will not see it as a light fixture. If you do this for all of your light fixtures then CA will put the general default light source back in the plan.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

  • Member Statistics

    27461
    Total Members
    6254
    Most Online
    WaunakeeDesigner
    Newest Member
    WaunakeeDesigner
    Joined