Error Message


kimberlylarae
 Share

Recommended Posts

Not necessarily, try to record exactly what you were doing when it happened and give tech support a call in the morning.

 

Check the Details and Knowledge Base for clues and record the error code number for tech.

 

Someone here may be able to help if you post the details and what version of the software you are using as well as any applicable hardware specifications.

Link to comment
Share on other sites

It's weird because I did my kitchen in 3D with Chief last night and it worked beautifully. This morning I started working on a bath plan and it seemed fine and then I started getting besieged by these error messages every second--just constant no time between. It won't even let me save my plan. It froze everything up.  I got one that asked if I had the right kind of video card, but most were the same as last night. I have Chief Architect Interiors X10 and my laptop is pretty cheap HP.  I updated my Intel drivers but it didn't improve. 

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

  • Member Statistics

    30739
    Total Members
    9156
    Most Online
    Dale8804
    Newest Member
    Dale8804
    Joined
  • Similar Content

    • By Kadoyle8
      I've been getting the following error message with increasing frequency:
      "An internal rendering error has occurred and the program will terminate. Device removed."
       
      It's generally happening in any kind of Camera mode, but occasionally occurs at random when opening an item, looking at an elevation, etc. Chief Architect support hasn't yet figured out a way to help - we've made sure to check for and disable any programs or processes that are known to conflict. I've also made sure that the graphics card is going to the right one for Chief. Onedrive is removed from the computer as well, and I've toggled through camera settings to see if there is any improvement made with shadows, bloom, etc. 
       
      I have two laptops (thinking perhaps it was a hardware issue on my first new one), and both, especially the newer one, meet or exceed all of the system requirements suggested. The newer one with a stronger graphics card has been behaving much better, but the error is still occurring at random. 
       
      Has anyone else experienced this and hopefully found a solution?
    • By wesdutka
      Everytime I start Chief Architect X9 and now X10 recently download I get this message.
       
      Chief Architect Premier X9.exe - Bad Image
       
      C:\Program Files\Chief Architect\Chief Architect Premier X9 (64 bit)\icuin51.dll is either not designed to run on Windows or it contains an error.  Try installing the program again using the original installation media or contact your system administrator or the software vendor for support.  Error status 0xc0000020.
       
      I have tried reinstalling using the fix program icon and this seems to work but only temporarily.  As soon as I reboot my computer this same error comes up again forcing me to once again start the reinstall.  
       
      Has this happened to anyone or does someone have some insight into why this is happening.  I'm not a computer programmer to be able to do some advanced adjusting to my system...if it is indeed my system but hope to get some feedback. 
       
      Thanks in advance.
       
      Wes
    • By NARDesignGrp
      I just reinstalled my Chief x9 to my larger D drive because my C drive was in danger of filling up.  I can open a drawing and do anything but when I try to close it, I get this error message:  "Attempting to write the Master List File.  Unable to write to the directory "C:\Users\alia\Documents\Chief Architect Premier X9 Data\".  The file cannot be saved."    I am confused because I installed everything on my D drive so why is it wanting to go to the C drive?  And how do I fix it?  Thanks! 
       

    • By KayNordby
      Video care error when opening a camera view in X8 of a .plan file created in X7