OpenBelow room Still has Floor and Framing


gobuildone
 Share

Recommended Posts

I'm Running Chief X8, MS Windows 10 on SurfacePro3. 

 

  • Building three stories over a basement. 
  • Trying to create the Elevator Shaft.
  • Elevator Shaft... 4 framed walls each floor to create a shaft for the elevator.  Walls are Aligned with walls below.
  • I have stair ways where Open Below rooms eliminate the Floor and Framing like they should.  I have an atrium on floor 2 overlooking to floor 1, created with a railing and room Open Below... this works too (no floor).  

 

But on each floor where I box in the Elevator Shaft with 4 walls, create the room, designate it as "Open Below" there is still framing and decking inside the Elevator Shaft.  I have "Rebuilt floors and Ceilings" and "Rebuilt Framing"  does nothing. 

 

  • I have turned on and off Auto Framing.
  • Deleted and Recreated walls
  • Created the Shaft bottom floor first... and top floor first.

 

One thing I have noticed is that this plan has created a Center Line running front to back in the plan and the front wall of the elevator shaft is sometimes split when I draw it.

 

Any Ideas on how to get rid of the floor inside the Elevator Shaft?

 

Thanks,

 

TP

Existing bldg plan 7.plan

Link to comment
Share on other sites

Start a new plan -- just 4 walls with another 4 inside defining the elevator shaft.

 

Build your upper floors using the default settings.

 

Set the shaft rooms to Open Below and build framing.

 

Each floor should be using default settings and none of yours do.

Link to comment
Share on other sites

Thanks for the info.  I appreciate your help.   I don't fully understand why my floors need to all be the default height to make this work.  I'm detailing an existing building and the ceilings are not the same height.  Once I build them with the default settings, can I edit the floors to enter the correct dimensions?

 

thx,

 

TP

Link to comment
Share on other sites

Your problem is that you changed your Room Divider default to No Room Definition.  Not sure why you did that as the whole point of the Room Divider is to define rooms.  At any rate, the connecting wall for your island room needs to have that setting unchecked and then you should be good to go.

Link to comment
Share on other sites

There is something wrong with the plan. Maybe it's in your settings, maybe it's something internal that a user cannot control. That's why I suggested starting a new plan and creating a simple structure -- as a test.

 

The program is designed to work best with correctly set defaults. Set the 1st floor defaults before drawing it, and set the defaults correctly as you add floors. Seeing the structure settings -- floor and ceiling heights etc all checked, or one or two unchecked when they should be checked, gives you an indication something has moved.

 

The program will by default Connect Island Rooms like your elevator shaft with an invisible wall to another wall. Your plan seems to have multiples. You can delete them and the program will recreate a new one.

 

See this image taken from your 2nd floor. I drew in the walls in yellow, but I'm not able to select the room they form, and the program seems to think they form a separate building -- note the Living Area label just below. I can select the elevator shaft room, but selecting the room surrounding it, the shaft is not excluded like the Open Below space just above.

 

ct1.thumb.jpg.e8b65bedddb0afea2b289a6598485e34.jpg

Link to comment
Share on other sites

Now we're on to something!  Thank you both.   I changed the room divider default because every time I tried to create the front wall of the elevator shaft the program made it two (half length) walls and I could not place a door in it.  ...solved the door problem and created another.  I could not figure out why the room dividing line was there to begin with as I've not seen it (or noticed it ) before.   I don't mind seeing it, but it was jacking the placements in the plan.

 

I appreciate your help.

 

Thx,

 

TP

Link to comment
Share on other sites

47 minutes ago, gobuildone said:

I could not figure out why the room dividing line was there to begin with as I've not seen it (or noticed it ) before.   I don't mind seeing it, but it was jacking the placements in the plan.

 

You can draw in your own wall in a different location and delete the one Chief draws. I usually put them on a new layer and turn it off.

  • Upvote 1
Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

  • Member Statistics

    30739
    Total Members
    9156
    Most Online
    Dale8804
    Newest Member
    Dale8804
    Joined
  • Similar Content

    • By Doug_N
      This post moved to suggestions.
    • By Nate_M
      I'm drawing a plan for a second floor home office space that includes an elevator. The elevator is essentially a round tube with windows. I was able to closely recreate the look of the elevator by creating a round room with windows and a door. The problem I am having is that I cannot get the ceiling of this "elevator room" to go all the way up to the ceiling of the larger space it's located in. For some reason part of the wall goes to the ceiling, but other parts do not which leaves a weird gap around the top of the elevator. The entire space is a reverse gable, therefore it has a sloped roof/ceiling plane. I suspect this is part of what's causing my problem. Can anyone help me figure out how to get the elevator walls to extend all the way up to the sloped ceiling? I attached two photos to help illustrate my problem.


    • By j2narchitecture
      Hello.
       
      I am having issues with an exterior wall. 
      There seems to be a random base plate that is generating a few feet about the first floor level.
      It appears that this plate may also be causing an issue up at the second floor where there is a hole in the exterior wall.
      I try deleting the base plate, but I am not able to select.
      How can I fix this so that the exterior wall generates properly.
      Any feedback is appreciated.
      Thank you kindly. 
       
      See the areas circled in orange on the attached photos.
       
      Link to  PLAN FILE
       
       


    • By LongTermDev
      I'm having an issue where the framing members for a flat roof (1/4" slope) over a porch are not displaying correctly in the cross section. My default setting for rafter size and the specification in the roof plane dialogue for that roof plane are set to 5 1/2", but it always draws the cross section as a 2x4. If I select any of the framing members individually and open the dialogue box, it says it's 5 1/2". The trusses and framing for the rest of the house all come in correctly. Any quick thoughts come to mind?
       
      also, Is it better to upload a screen shot showing the problem or the whole file on here?
       
       
    • By SNestor
      Using X13. Have "framing default" checked for "Allow Automatic Balloon Framing"...but, as you can see in the picture below it's not working. I have auto framing walls turned on...experimented with the joist direction...didn't seem to have an effect. 
       
      I'm on a MAC...maybe this is a reason? Does anybody know if this new feature in X13 actually works? 
       
      Thanks!