Sign in to follow this  
TSarantopulos

Wall layers, don't know what I did

Recommended Posts

I've drawn walls that show by default, the drywall and other exterior finishes.  For some reason, now they are gone and I don't know what I've done to turn them off or hide them.  An accidental keystroke or what?  The "wall layers" is showing as displayed, but the exterior lines of the walls in the plan are not showing. Just the framing and the color of the walls by default. How do I turn the lines back on back on?  

Share this post


Link to post
Share on other sites

Check to see if the layer Walls, Main Layer Only is unchecked.

Did you move to the All On Set layerset?

A trap for the unwary.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  

  • Member Statistics

    27486
    Total Members
    6254
    Most Online
    Camian
    Newest Member
    Camian
    Joined