Sign in to follow this  
Monk9577

Help

Recommended Posts

can someone help me 

how do i set my new drawing to show feet and inches when I draw.  

Ive search u tube but it’s too small to read    

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  

  • Member Statistics

    27501
    Total Members
    6254
    Most Online
    B1k3rm4n
    Newest Member
    B1k3rm4n
    Joined
  • Similar Content

    • By emaniesanabria
      Hello!
       
      I'm hoping that someone can help me out here. I frequently use the same materials and I was wondering if there is any way to change the default textures/ colors so that every new project starts off the same. For example: on exterior walls CA defaults to blue lap siding; bathrooms and kitchen default to a cream tile; walls, windows, and doors default to Brite paint; etc.
       
      I'd like to change these so that I can save myself time. Can someone explain how to do that, please? 
       
      Thank you! 
    • By CAJdraw
      I am using Chief x8.  When using the 'Export Picture' function, there is an 'Export Picture' dialog box, which allows the user to specify 'Image Size' & 'Image Properties' settings.  Is there a way to specify default settings for these attributes, so that I don't have to specify them each time I export a picture?
    • By HuskerJack
      Hello, I am running HD Suite 2016.   I started my first plan and the exterior walls were all the default tan siding.  I have changed the default settings, materials, walls (exterior) to red siding (which I want.).    I then also selected all the exterior walls of my plan (by selecting just outside of the roofline), open object, exterior room, exterior walls, edit material - I choose red.    The siding then all changes to the desired red while I continue to work with the file.  All is good until I save the plan and exit.  Then when I re open it, it is back to tan.   Can someone tell me what I am doing wrong !  thanks....