JECORMIER

Deck framing does not generate...hmm

Recommended Posts

Hey All-

 

This plan has a rear open deck area that is giving me fits. I put the railing around and completed the room box. The room shows up but none of the framing does. I've deleted it a time or two and started over and the same thing happens so I'm assuming it's in the defaults for the deck or a layer not displaying. I turned on the "all on" layer set and nothing came up that was surprising but I could be wrong. Sooo. I started building it manually with posts, rim joists, decking and for whatever reason it deleted my rim joists but kept the decking pline solid and posts. Go figure! At this point I just need it fixed and learn from it instead of going another round in the ring. Ha

 

Thanks-

FERRARI_10-9.plan

Share this post


Link to post
Share on other sites

Don't know why, but after copying your house into my plan, drawing a deck works as expected.

 

ct1.thumb.jpg.0c63797945e5f21f0ce93025fa75bd5e.jpg

Share this post


Link to post
Share on other sites

Your deck floor structure has no planking.  You need to have a layer for the planks and the joists for the program to build your deck structure.  You should correct this in your Deck Room Type Defaults.

  • Upvote 1

Share this post


Link to post
Share on other sites

That was it. I must have deleted that floor layer during setup or something.

 

So simple. thank you, works great now.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

  • Member Statistics

    27448
    Total Members
    6254
    Most Online
    dan_heidel
    Newest Member
    dan_heidel
    Joined