JECORMIER

Architectural blocks moving with terrain...Why?

Recommended Posts

Ok, so I've got my design to a point where I want to start playing with the elevation grade. The property has serious slope on the right / rear / left sides of the layout (pretty much the house is being placed on a buildable peninsula on the property, the rest is ravine and unbuildable.) I placed an elevation spline to the rear and set it to 20' below main grade for a starting point. Funny thing happens, my architectural blocks (False beam / brackets under eaves and on wood trusses) move with the terrain. Yikes! Not what I want and I don't know how to separate them to be independent from one another. Can't find the answer in the user guide, tried locking the blocks etc.

 

Any suggestions?

 

Attchd: Picture of blocks and plan.

 

 

BEAM - BRACE.jpg

RESNICK.zip

Share this post


Link to post
Share on other sites

I did not load the plan but I would guess that something in the block is set to "above finished floor" instead of "absolute" for the height.

Share this post


Link to post
Share on other sites

Doah....Exactly! Yes, they were set to "from floor" instead of "absolute".

 

Thank you very much.

 

J

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

  • Member Statistics

    28307
    Total Members
    6254
    Most Online
    christiesternerz
    Newest Member
    christiesternerz
    Joined