Sign in to follow this  
HumbleChief

Can't Select Nor Delete a 'Hole' in a Slab - More weirdness

Recommended Posts

Not sure what's happening here but I can't delete certain items and now I can't select a hole in a slab in order to delete it. If I insert a new hole I can select and delete it but not the other hole. I can replace the slab easily enough but am just wondering what I'm missing?

 

Anyone else experiencing this?

 

Attached plan.

hole_in_slab.plan

Share this post


Link to post
Share on other sites

If you convert the slab polyline to a plain polyline, then back to a slab, you can select the slab hole.

Share this post


Link to post
Share on other sites
6 minutes ago, solver said:

If you convert the slab polyline to a plain polyline, then back to a slab, you can select the slab hole.

Thanks Eric, but what happened? And why should one have to do that? I can always just replace the slab which is essentially what you suggesting but why? There's a couple of buggy things I've encountered with this new release but that doesn't lessen my appreciation for your help and time.

 

thanks again.

Share this post


Link to post
Share on other sites

Sometimes understanding the repair helps understand why something happened. 

 

I also had trouble simply selecting the slab in a camera view.

 

Did you send to support? They can't fix unless they know something is broken.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  

  • Member Statistics

    27469
    Total Members
    6254
    Most Online
    THDesign
    Newest Member
    THDesign
    Joined