Sign in to follow this  
Austins

Camera View too Dark

Recommended Posts

No matter what I do with sun angle etc. I can't get my camera view on the left where the posts are white, looking like the tutorial Im using on the right where everything is brighter and the shadows are not extreme.  I did one drawing where it looked like 2 different colors on the siding.   How do I get the dark drawing looking like the lighter tutorial.  Thanks for taking the time to help me.  (I did search the knowledge base and kept running into ray trace threads but not this "simple" problem).

Chief dark.JPG

chief light.JPG

Share this post


Link to post
Share on other sites

I forgot to mention that I can get it brighter by messing sith intensity but then the shadows are too dark.

Share this post


Link to post
Share on other sites

Thanks so much. That did it!  took me a while to find the icon- found it under adjust lights in top taskbar.

Share this post


Link to post
Share on other sites

The right answer for me was to use the sun follows camera icon which I found under the adjust sunlight icon on the top task bar by clicking on the light bulb icon. thanks.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  

  • Member Statistics

    28874
    Total Members
    9156
    Most Online
    MattyD-603
    Newest Member
    MattyD-603
    Joined
  • Similar Content

    • By pgjacob
      HI All
      I am ray tracing a scene with a 3D plant (from sketchup) and the shadows are showing squares rather than the actual shadow of the plant (1 pass image shown below).  I have purposely moved the sun around to cast shadows to the back of the image as I have found manually manipulating the sun gives much better RTs than using natural sun angles (at least for me).  I attach the skp file and what the plant looks like in the object info window of CA.  Any ideas how to get rid of this square shadow?  I uncheck the ray casted shadows in camera tool pre-ray trace, and it looks better but still ray traces with the square shadow.
      Thanks in advance,
      melissa
       
       

      Blue Flax Lily.skp
    • By Alyssa5
      Hi, 
      I have attached a couple of screenshots to best describe my problem
      Whenever I move the camera view, I get this sort of distort colouring on my walls?
      Any ideas what's causing this?
       
      Thanks



    • By GCCISarah
      Has anyone found how to re-name their Camera Callout Labels in X12? For example, my cameras are set up with a Callout Label of "C1, C2, C3..." etc etc. This is by way of some default setting that I cannot seem to find. Each new camera automatically labels and numbers itself in succession as noted above. However, I have decided I'd like name all of my future Full Cameras as "P1, P2, P3... " in a new plan. 
      Except for opening each individual camera to change the Callout Label, I cannot find a setting to change this default to start with a "P" and automatically number itself from there! It seems to be missing from the Full Camera Defaults page.. You CAN set a default for "Text Below Line" but not for the Callout Label itself for cameras?
       
       
    • By divreig
      I think I am missing something. I want the "Text Below Line" on my Elevation Camera Labels/callouts to show the sheet number. And make this the default. Does any one know how? 
    • By Aamir77
      Hi folks,
      I was using chief architect x9 for the last several months. Meanwhile, I had to change the hard drive of my Pc.
      On the new drive after installation, I am stuck with a strange problem. I do not see anything in standard camera view except the backdrop even a 4 walled room looks invisible. Whereas everything looks fine in the orthographic overview and orthographic floor overview.
      If I select the room randomly clicking on the backdrop in standard camera view, room selection lines do appear. I tried to change the default settings of the camera but no result, I tried to tweak the preferences and here, if I uncheck the USE ENHANCED LIGHTING option in RENDER subfolder, a dark room shows up in standard camera view  like the one I attached with this thread as a JEPG image. Please guide me step by step where is the problem keeping in mind that I am a novice.
      Thanks in advance.