Sign in to follow this  
johnbds

Project Browser

Recommended Posts

I sure there is a simple answer, but after consulting the Reference Manual, CA knowledge base, and training videos, I cannot get the Project Browser to display.  I am guessing there must be a setting somewhere that I inadvertently turned off.  Any help or suggestions would be greatly appreciated.

 

Thanks,

--John Cunningham,

X8

Share this post


Link to post
Share on other sites

I had the same issue and found it.

Go to Preferences -reset options (at the bottom) then reset side windows and restart Chief and you should be good to go

  • Upvote 1

Share this post


Link to post
Share on other sites

Sal,

 

That did it.  Thank you so much!  I would have never found that one.  Curious to know how you figured that out.

 

Thanks again,

--John Cunningham

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  

  • Member Statistics

    28425
    Total Members
    9156
    Most Online
    ChiefProBrian
    Newest Member
    ChiefProBrian
    Joined