Recommended Posts

I really need help so I can complete the plans I am working on !!!

I've upgraded to Chief Architect x8 and have windows 7. Never had this problem with any other Chief Arch version.

#1. I'm having problems with elevations shifting and re-scaling in layout, which happen when I zoom in or out.

#2. I also having problems with printing a PDF of the elevations, they are skewed or re-scaling.

#3. Also, I'm not having any luck using the camera view tool, it gets hung up with the shadowing repeating over and over and I can't control the camera.

Chief Architect has claimed to fix these issues,I checked online to make sure I had the latest updates, but I'm still having this problem. Is there a setting or anything else that I need to adjust to fix this problem? Please see the attached copy of an example PDF print and a copy of my Chief Arch screen view.

 

8 18.1.0.41 Update Notes From Chief Architect 

• Corrected a problem that caused Live On Demand layout views to scale incorrectly when printed in some situations. • Fixed a set of issues that caused overviews sent to layout to shift in their layout boxes when printed in certain situations. • Fixed a crash that occurred if a Wall Elevation view was sent to layout and then made invalid by deleting the wall associated with the view. • Fixed a problem that caused Orthographic Overviews sent to layout to shift in their view boxes when printed. • Fixed a problem that caused Live Elevation views to re-scale, or skew, when printed.

Chief Arch Screen View Issues.pdf

PDF print, Line drawing view.pdf

Share this post


Link to post
Share on other sites
On 1/8/2017 at 2:54 PM, Designer4ever said:

#1. I'm having problems with elevations shifting and re-scaling in layout, which happen when I zoom in or out.

Then I would assume you are sending them to layout as an "image" instead of a vector view-plot lines view

 

On 1/8/2017 at 2:54 PM, Designer4ever said:

#2. I also having problems with printing a PDF of the elevations, they are skewed or re-scaling

Then I would assume that is because of a poor quality PFF file, get a higher resolution copy if you can.

 

On 1/8/2017 at 2:54 PM, Designer4ever said:

#3. Also, I'm not having any luck using the camera view tool, it gets hung up with the shadowing repeating over and over and I can't control the camera.

Like the old joke goes " Doctor, every time I do xxx, it hurts" "Doctor then says, don't do that!" I mean for what ever reason that action is failing, abandon it until the issue is resolved.

 

That is my advice, you are welcome to pursue it or ignore it.You also may have a video driver that needs updation.

 

DJP

 

 

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

  • Member Statistics

    27499
    Total Members
    6254
    Most Online
    Bren0625
    Newest Member
    Bren0625
    Joined
  • Similar Content

    • By fangelo
      I'm having issues with notes in camera view.  I'm able to place the note in a camera view but the note callout doesn't appear in the view.  The "Text, Notes" layer is on with a solid line type and the color is black.  Am I missing something or is this a bug I need to report? My Note schedule is in a CAD Detail and I also tried to add the schedule to the camera view, also without success.
    • By Clare_White
      Hi I am a week-end warrior,
       
      Anyone else having trouble using Chief Architect this week-end. Library tool bar just disappeared, I had to reset it same thing happened last week-end. To fix that problem you go to Preference-Reset Toolbars. To do Multiple camera views doesn't want to work. Do I have a bug? Norton is working away in the background.
       
      I attached a starting file.
      82P Exist.plan
    • By A_Joseph_PE
      I am sure this question has been asked a number of times, but I can't find the answer....  Thank you in advance.
       
      I am creating camera views to show on my plan set.  I thought I was doing this correct, but apparently I am not.  Once I send the view to the Layout, I mistakenly move the view somehow and it changes my layout view.
       
      IS there anyway to lock these views so I can't move them?
       
      Thanks
       
       
    • By morkas
      I am creating my layout pages to get ready to send to engineering.  Being as that I am new to this, I make several attempts before I decide exactly how I want the page to appear.  With each new view that I send to the layout page, there is a running count label created (elevation 13, 14, 15...).  I want to remove and/or rename the label depending on the view.  I searched this forum and have found people talking about manual labeling.  I'm sure it is right in front of me, but for the life of me, I can;t figure out how to do it!  Please help.