Sign in to follow this  
olyconstruction

Foundation Frustration

Recommended Posts

Hi Chiefs,

 

I have been working on my foundation for this project and experiencing some problems. I am trying to generate floor framing with rim boards but it does not want to do it for me.

I had it working before but I noticed there were problems with my garage slab and had to start over, and now it wont build the rim boards or sill plates for me it looks like. It is also generating the floor below where the floor should go. The top of the I joists seem to be flush with the top of the stem wall. Also im pretty sure my garage slab is messed up anyway after I fixed it. Does anyone know what is going on here?

 

Thanks so much.

AB

KRAWCYZK.plan

Share this post


Link to post
Share on other sites

Hi Chiefs,

 

I have been working on my foundation for this project and experiencing some problems. I am trying to generate floor framing with rim boards but it does not want to do it for me.

I had it working before but I noticed there were problems with my garage slab and had to start over, and now it wont build the rim boards or sill plates for me it looks like. It is also generating the floor below where the floor should go. The top of the I joists seem to be flush with the top of the stem wall. Also im pretty sure my garage slab is messed up anyway after I fixed it. Does anyone know what is going on here?

 

Thanks so much.

AB

click on one foundation wall and open, go to structure and uncheck "hang floor platform above on wall".
Repeat for all foundation walls, and rebuild floor framing.
  • Upvote 1

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  

  • Member Statistics

    28316
    Total Members
    6254
    Most Online
    Jacobs365
    Newest Member
    Jacobs365
    Joined