Kim-Prima

.plan to Virtual Reality

Recommended Posts

I'm relatively new to chief. I'm a licensed builder who spends more time with a hammer than CAD, but my husband has been obsessed with building things for the Virtual Reality system (he is a computer scientists). He has been working to get the Chief .plan file into Sketchfab and Unity (mostly so he can make zombies run around our clients houses in VR).  He told me that he would like to get some other real .plan files to test out. He has played with the demo ones from Chief but he wanted to use some real-world ones (the demo ones are super clean wrt textures, materials, and walls).

 

So if you have a .plan and want him to convert it into VR just reply to this and he will reply with a link to sketchfab and a .Zip file for you to play a higher resolution on a windows or mac (let him know what you have).  

 

Please note - this is not a service offering.  We do not do VR as a business. This is simply messing around and having fun. I'm sure their are people out there who will do this for a living that have much better equipment and experience... If you view this as a professional offering and not just having fun, I suggest you look elsewhere.

 

He said he would like to do 2-3... so the first 2 or 3 .plan files (URL to dropbox, etc) will be worked on. 

Share this post


Link to post
Share on other sites

Yes he has used the app. I use that with clients. Great job on that app. You all do great work. My favorite thing is the Bluetooth measurements w/ room designer on my iPad.. The 3D app is different than what he is looking to play with.

 

1) He is looking to put things on sketchfab so people can use them with Google Cardboard.   For example here is a version of the center thumbnail you postedl. https://skfb.ly/SKXt

 

2)  He is also building the models so they can take advantage of the graphics cards available in most computers. For example the center thumbnail you posted, but at sunset. 6RGrMmL.gif

If you have a PC you can download a walk around version at sunset (no zombies) is here:

https://drive.google.com/file/d/0B3wvjRpIzHhtVGVTY0g1dFpjazQ/view?usp=sharing

  • Upvote 1

Share this post


Link to post
Share on other sites

Kim,

 

I am very interested in dropping Zombies into clients homes.

Did your husband have much luck with this process?

 

I would love to talk with him about it.

Did he create any posts?

Share this post


Link to post
Share on other sites

Yes, he has got the zombies in the VR system in some of my chief files. He puts my models in VR for me all the time (but I don't like the zombies). Lately, we have just been using Vive with X10, but for some things, it still works best to export the Chief model to Unity and then the Vive.

Feel free to email him (studham @ gmail.com).  I'm sure he would be happy to talk with you.  He is a computer guy. 

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

  • Member Statistics

    27872
    Total Members
    6254
    Most Online
    btlt01
    Newest Member
    btlt01
    Joined
  • Similar Content

    • By kingsgate
      Hello,
       
      I have the HTC vive, steam set up and am able to tour my projects, but it renders with weird flashes of black, sometimes a rainbow effect, usually fairly blurry. I have all lights, shadows and reflections turned off. Any suggetions on how to fix this? 

    • By woodcraftdesign
      I am using the Oculus Rift S with X11
       
      When I run a rendering in the VR mode, I have teleport lines sometimes.  Sometimes they disappear.  The hand controls or wands work whether the teleport lines are visible or not.  Has anyone had experience with this issue?  
       
      The wands and VR setup works in other programs no problem.  Also I have no complaints with the VR experience within Chief except for this small issue.  I expect the customers or first time users) will be confused.  
    • By ScottDutcher
      I am having issue with the built in VR viewer, the motion tracking is extremely jumpy and disorienting, It is totally useless for clients as motion sickness sets in with in seconds, I have had to use external programs and they are becoming an encumbering step to the process 
    • By Alisa_Dorado
      I'm having trouble with the 3D viewer app and google cardboard.
       
      I have a Samsung S7 Edge, using Chief Architect 3d Viewer version 4.5.2.1317 and Google Cardboard D-Scope Pro VR headset. I have Chief Architect Interiors X9 on my computer at work. It runs Windows 7 Professional with i5-6500@ 3.2 GHz and AMD Radeon R7 350x Card. I've tried to use this app twice with two different VR headsets (The google cardboard I mentioned and an Oculus) and neither seems to be working properly. When I put the phone in the glasses, I can clearly see my rendering. But I cannot manipulate the rendering at all. I cannot move closer to it, or turn it, or "look around" it.
      Perhaps I'm doing something wrong, or there is a support application needed to make it work properly.
      I'm able to see a menu button, which I can open with the glasses on, but I am unable to click VR Entry. 
      Screenshots attached.
      Does anyone know anything about this or how to fix it?
       
      Thanks!






    • By usingchief
      Hope I can describe this issue successfully.  So I have wanted to jump on the VR craze and was glad to see CA getting on board.  Bought the CA-branded cardboard and and purchased a nifty set of VR goggles. Tried them both with a variety of phones, including iPhone 5s, iPhone 6s, a new Android but they don't physically fit in either viewers. CA tech says the only phone that will work in their CA cardboard viewer is the original Andoid. • Hmmm,... where does it say that?    
       
      So anyways... Broke down and got a new iPhone 8Plus last week and it fits great in the VR goggles.  I have been able to "view" a variety of 3-D sample files using the Google Cardboard app.  Neat.  But when trying to view the models stored in my CA cloud account, I launch the model,... click on the cardboard icon,... then the screen asks me to place the phone in the viewer.  At this point, the app seems to "hang"... and I can't view anything.  Turned it vertical, horizontal, rotated it but bummer....   It just does not want to launch into the pair of  "stereographic" images.  •  BTW:  I have made sure the VR goggles are paired to the iPhone but still to no avail.  I'm thinking I must be missing some technique.
       
       
           
       
      Any suggestions are welcomed.   Please and thank you !!!