judyjudyjudy

Floor Coverings in Room Specifications

Recommended Posts

I just upgraded (big change... from Chief 10 to Premiere X8.  So far I love it, but don't understand why floor coverings don't show up in the materials list in the room specifications.  I have tried searching the users guide and reference manual and just now the Chief Talk Forum to no avail.

I know I am just thinking like a Chief 10 user, but can't figure this out.

What am I missing?

Share this post


Link to post
Share on other sites

It is under the structure tab for floor.

  • Upvote 1

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

  • Member Statistics

    27499
    Total Members
    6254
    Most Online
    Bren0625
    Newest Member
    Bren0625
    Joined
  • Similar Content

    • By Louie_Carter
      I have Chief X5, but it has been at least four years since I used it.  I have forgotten many things about how to use the program.
       
      Attached is a simple drawing that has me confused as to how I would set this up in Chief, and I would appreciate someone's help in how to set up room and roof specifications to accomplish this type layout. 
       
      Essentially, outside walls are 9 feet, but I want a 12 foot high ceiling as shown in parts of the bedrooms and Great Room.  This means a part of the ceiling is slopped, then flat in the bedrooms at 12 feet.  Roof pitch is not important at this point.  This is a common type setup as seen in many houses built in Texas where high ceilings are featured.
       
      Thanks in advance for viewing this and possibly lending a hand at a solution.  The attached line drawing illustration is merely a simplification of what I am seeking.

    • By djhplanning
      I'm seeing some plans out there that show floor coverings on the floor plan view.  I can not figure out how to show this.  I have tried to turn on floor surfaces layer (which seams to make sense this is the layer it would be on) with no luck.  Maybe there is a setting somewhere else that I am missing???  Or maybe this is done another way???