Sign in to follow this  
uhlerandcompany

Overhangs In X8

Recommended Posts

I'm building a roof with exposed 2 x 6 Rafters, 1" rough sawn boards, 3 layers of 2" foam, 2" Sleepers, and corrugated metal on top. The 1" rough sawn and the three layers of 2" foam need to stop at the wall so the overhang looks like an old shed....open underneath showing the sleepers and metal only from the bottom. Is there a way to accomplish this in X8 without drawing separate roof planes for the overhangs? 

Share this post


Link to post
Share on other sites

I've personally done that type of thing by building a roof for the lower layers and then building another higher roof on top of that one for the upper layers. Can be done fairly quickly using Copy/Paste In Place and/or Transform/Replicate.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  

  • Member Statistics

    27465
    Total Members
    6254
    Most Online
    SuzLeigh
    Newest Member
    SuzLeigh
    Joined
  • Similar Content

    • By Garreth
      Hi all anyone experiencing an issue when opening an older plan version.
      I have downloaded cheif x10 beta and checked a few things so all good whilst also keeping the x8 version.
      Also tried to keep everything separate , new jobs in x10 and old jobs in x8 etc.
       
      It just so happens that when trying to open older x8 file a window pops up requesting permission to upgrade x8 to newer version (x8).
      I have gone thru process of choosing no  on one occassion and then choosing yes on another but with no success.
      Attached screenshots describe situation.
       
      My problem now is that i have an x8 file that i want to open in x8 but cant.
       
      Any thoughts.
      Do i have to remove x10beta off system??
       
      Or is there some low level tweak.
      I could then just convert x8 file to x10 beta but don't want to as our computers are not upto spec for hardware requirements...
       
      Any advice appreciated.
       
      thanks
    • By TDzine
      Hello
      I am a beginner Chief Architect user hoping to purchase a X8 or X9 Premier License to start out with. 
      I need to keep my costs down as I am a single mother.  Appreciate any input.
       
      Thank you!
      TDzine
    • By tim722
      Please refer to attached images.
      I'm pondering how to do something along these lines in CA using X8.
       
      Assuming the following. Beam pockets in walls for the larger beams. layers for roof
      over interior structure include usual OSB with paper and corr. metal, and ceiling to int. roof with gyp board.
      I've tried different techniques and can't quite get there.
       
      Do you do deck/porch room and create a custom roof structure? Manually place beams and create
      an "elevated deck" for the porch covering? I'm sure there are some advanced techniques I'm not
      aware of to accomplish this.
       
      Can someone take a look and suggest a workable solution?
       
      Thanks!


    • By tchomes
      I am looking to purchase a third license for a new contract employee.  Just checking to see if there was anyone who wanted to sell their X8 or X9 license.  I would need to be able to add SSA to it.  This may not be the correct forum to pose this question, and if not, then the mods can delete this thread.
       
      Thank you,
      Roy 
    • By tchomes
      I opened a plan in X9 this morning that I completed in X8 back in January.  To my suprise, the attic walls for the dormers are sticking above the roof and the windows in that area are messed up.  I have noticed this happening before with older plans that we use to modify.  I decided to take some time this morning and look through the forums and try to determine what is going on between X8 & X9.  We have so many more issues with X9 and attic walls and auto dormers.  Something apparently changed...
       
      See photos below of what is appearing when I open the file in X9.  I can open in X8 and it appears correct.
       
      I assume some simple setting that I need to fix when opening these older plans.  I appreciate the help so I can quit scratching my head and placing blame somewhere else