My crosshairs are breaking-up while moving across my screen.


Currahee
 Share

Go to solution Solved by jcaffee,

Recommended Posts

My crosshairs are breaking-up while moving across my screen.

 

I think this has to be a Graphics Card issue...I think. Thats why I am coming to you guys. I run Inventor (which is 12x larger than Chief) and Architecture and have no problem with them. In Inventor I can do my Simulations or Stress Analysis and have no problem with performance as well as rendering in Architecture.

 

Now a little history...I purchaced this X5 a few years back and have just recently had the time to learn the program (I am just now going thru the tutorial). But this little small thing with the cross-hairs breaking up as I move it across the screen is driving me crazy. Well it's not technically "breaking up"....as I move my mouse either horizantially or vertically, the cross-hairs looks like a crooked line, then when the mouse stops the cross-hairs are right-angles again. This is why I think it is a graphics problem.

 

Anyone had this to happen and/or know how to fix it?

 

Here is what I am running:

 

Windows 8.1 x64

AMD Phenom 9850 Quad-Core

8 GB RAM

2 GB NVIDIA GeForce GTX 650 Ti

2 27" Acer monitors

Link to comment
Share on other sites

update your mouse driver?

 

jon

Actually no...I have a new G602 Logitech mouse and a ShuttlePRO v2 but I did think of that but because these are two new input devices with new and updated drivers I didnt think that was it. But I did figure out my problem. I just turned the cross hairs off...LOL

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

  • Member Statistics

    32642
    Total Members
    9156
    Most Online
    Karysa
    Newest Member
    Karysa
    Joined